Ayuda Registrarse

Disfruta de HTML5 en tu página Jimdo

Seguro que has oído hablar de HTML5 como la revolución del diseño web... pues tenemos una noticia que darte:

¡Por fin es compatible este lenguaje con Jimdo! ¡Ya puedes subir tus diseños, wigdet y otros elementos en HTML5!

HTML5... ¿te suena a chino?

El HTML es el lenguaje de programación en el que se basa el diseño web. Aunque ha ido evolucionando a lo largo del tiempo, estaba siendo una limitación ya que se concentraba básicamente en dos pilares: en los textos y en las imágenes. La quinta versión de este lenguaje ha sido una auténtica revolución en el diseño: ha cambiado paradigmas básicos haciendo que el diseño sea más moderno y con elementos multimedia integrados y permitiendo que se visualice en todos los navegadores o dispositivos móviles correctamente.

  1. Los atributos y etiquetas son más sencillos.
  2. Reproduce audio y video sin instalar plug-ins en el navegador.
  3. ¡Adios al Flash! Esto permite que las páginas web tengan animaciones y que se pueda ver en todos los dispositivos móviles (como iPhones o iPads).  También dejará de ser un impedimento para el posicionamiento web.
  4. Nuevos efectos y hojas de estilo en el diseño web.
  5. Se acabaron los tipografías estándares.

¿Por qué es

tan importante

para el diseño?


¿Qué me ayuda esto en mi página Jimdo?

  • Si eres diseñador o tienes tu propia plantilla: Podrás incorporar atributos en HTML5 sin que esto suponga un problema en tu diseño. Podrás añadir sombras o formas redondeadas. 
  • Si eres un usuario: tu también podrás beneficiarte. Podrás incluir los últimos widgets en HTML5.

El HTML5 es un progreso en el mundo de Internet, ya que permite que éste sea más libre y más social. La mayoría de los navegadores como Firefox, Chrome o Safari lo están implementando en sus sistemas para hacer que las páginas web se puedan ver mucho mejor o que se puedan reproducir animaciones en dispositivos móviles como iPhones y iPads. El único navegador que se está que se está quedando atrás es Microsoft Internet Explorer, que lo soporta sólo en versiones más avanzadas.